Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 23, 2026 - 12:00 UTC
Scheduled
Hokodo has ceased trading. As mentioned to you already in a previous email, the API and dashboards will be permanently shutdown (in production and sandbox), on Monday 23 March 2026.
Posted Mar 21, 2026 - 18:08 UTC
This scheduled maintenance affects: API, BNPL checkout, Confirmation & payment portal, Customer dashboard, and API (sandbox).